Announcement

Collapse
No announcement yet.

One nodes are missing degree of freedoms.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • One nodes are missing degree of freedoms.

    Well,here is my INP file:
    *Heading
    ** Job name: Job-squareplateoriginal Model name: Model-1
    ** Generated by: Abaqus/CAE 6.10-1
    *Preprint, echo=NO, model=NO, history=NO, contact=NO
    **
    *Node
    1, -10, 10, 0
    9, -10,-10, 0
    81, 10, 10, 0
    89, 10,-10, 0
    *NGEN,NSET=BOTTOM
    9,89,10
    *NGEN,NSET=TOP
    1,81,10
    *NGEN,NSET=LEFT
    1,9,1
    *NGEN,NSET=RIGHT
    81,89,1
    *NFILL,NSET=NALL
    TOP,BOTTOM,8,1
    *Node,NSET=RP
    100, 15, 0, 0
    *Element, type=S4R
    1, 2,12,11,1
    *ELGEN,ELSET=ELALL
    1,8,1,1,8,10,10
    *Equation
    3
    RIGHT,1,1,LEFT,1,-1,RP,1,-1
    *Equation
    2
    RIGHT,2,1,LEFT,2,-1
    *Equation
    2
    TOP,1,1,BOTTOM,1,-1
    *Equation
    2
    TOP,2,1,BOTTOM,2,-1
    ** Section: Section-1
    *Shell Section, elset=ELALL, material=Material-1
    1,5
    **
    ** MATERIALS
    **
    *Material, name=Material-1
    *Elastic
    1., 0.3
    ** ----------------------------------------------------------------
    **
    ** STEP: Step-1
    **
    *Step, name=Step-1
    *Static
    1., 1., 1e-05, 1.
    **
    ** BOUNDARY CONDITIONS
    **
    ** Name: BC-RP Type: Displacement/Rotation
    *Boundary
    RP, 1, 1, 0.2
    RP, 2, 2
    RP, 6, 6
    **
    ** OUTPUT REQUESTS
    **
    *Restart, write, frequency=0
    **
    ** FIELD OUTPUT: F-Output-1
    **
    *Output, field, variable=PRESELECT
    **
    ** HISTORY OUTPUT: H-Output-1
    **
    *Output, history, variable=PRESELECT
    *End Step
    Yejie Shan

  • #2
    The problem is that a square RVE is subjected to a displacement boundary condition in the horizontal direction while deformation along the vertical direction is zero.Then I encountered the trouble:1 nodes are missing degree of freedoms;The MPC/Equation/Kinematic coupling constrains can not be formed. I opened the ODB file and found it was the node located at the upper right corner caused the error, which made me confused. I don't know the reason for the error and the reason Why this node would be the only one. Because I think this node is not special, at least the node located at the bottom right corner should have the same status.Hope for advices and thanks in advance!Click image for larger version

Name:	node.jpg
Views:	1
Size:	39.9 KB
ID:	12130
    Yejie Shan

    Comment


    • #3
      Same problem that I am facing for RVE

      I read your post and I notice that today , where I was working on my RVE , same problem happened , the thing is that that one node , is completely irrelevant , I mean , I have just put a constraint on it , between this node , and it's relative node on the opposite side , and the corresponding two master nodes , and nothing else , but I have errors only on this node , just somewhere in the middle of all my other nodes

      did you get any idea , what was the problem , in your case ?

      I would really appreciate to hear your advices

      best regards

      Comment

      Working...
      X