Announcement

Collapse
No announcement yet.

Abaqus moment problem.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Abaqus moment problem.

    I'm attempting to apply a moment to the end of a solid model in Abaqus, but every time I do I get this message:

    Error in job Job-1: 1 nodes have inactive dof on which boundary conditions are specified. The nodes have been identified in node set ErrNodeBCInactiveDof.

    The model runs fine without the moment applied to it, I still get the message even if I delete my boundary conditions. This is occurring on several different models, so I assume I must just be making some simple, fundamental mistake in my process of creating the moment load.

    Any help is greatly appreciated!

  • #2
    Can you explain how you created the moment?
    Jorgen Bergstrom, Ph.D. PolymerFEM Administrator

    Comment


    • #3
      I created the moment in the same manner as a point load, applied at the end of the bar element it acts on.

      I enter the load module, select moment, select a point in the on the edge of the end of the bar, and set its direction and magnitude in the next window.

      Comment


      • #4
        I still don't understand what you did :(

        What element type are you using?

        -Jorgen
        Jorgen Bergstrom, Ph.D. PolymerFEM Administrator

        Comment


        • #5
          abaqus help

          hi everybody,

          i am trying to find the stress distribution in a spar that is being used in aircraft wings the spar is made of T section. also the spar height i.e., the web is linearly decreasing in size from 10mm to 5 mm . also there is 15 degree bent after the half of the length, so i modeled it as two pieces and assembled it.

          for loading i have to apply forces and moments at 10 locations so i created partition and applied loads at the partition edges. boundary condition is cantilever type .

          when i submit the job i am getting the following always i am not able to figure out where is the mistake i am doing

          Error in job Job-1:10 nodes have inactive dof on which boundary conditions are specified. The nodes have been identified in node set ErrNodeBCInactiveDof

          i get the message even if I delete my boundary conditions. i am stuck up with this for a long time..

          please do help me in sorting out this

          thank you in advance

          Comment


          • #6
            What element type are you using?
            What degrees of freedom (DOF) are you constraining?

            -Jorgen
            Jorgen Bergstrom, Ph.D. PolymerFEM Administrator

            Comment


            • #7
              hi jorgen

              actually i need all the 6 dofs but when using solid element it is allowing me only 3 dofs so can you suggest me the element type which i can use for this model

              Comment


              • #8
                How about using C3D8R elements?
                Does that work for your simulation?

                -Jorgen
                Jorgen Bergstrom, Ph.D. PolymerFEM Administrator

                Comment


                • #9
                  hi jorgen

                  actually i am just a beginner in abaqus so i don't know how to define the element which you are mentioning .. so could you please help me in defining the element.. it will be very helpful if you send me some tutorials related to my problem my mail id (airfrfighter@gmail.com) .. i searched in net but i could not find any tutorials close to mine

                  thank you

                  Comment


                  • #10
                    I recommend that you read the Abaqus manuals. They are actually quite nice!

                    -Jorgen
                    Jorgen Bergstrom, Ph.D. PolymerFEM Administrator

                    Comment


                    • #11
                      hello everyone...i am using abaqus for past few months and in recent weeks i am trying to solve a problem regarding toque and moment problem. In fact, my problem is very similar as stated above.
                      I have applied a moment in node but the error message appears which says: 1 nodes have inactive dof on which boundary conditions are specified. The nodes have been identified in node set ErrNodeBCInactiveDof.
                      Analysis Input File Processor exited with an error. I would be very glad if anyone can help me..

                      Comment


                      • #12
                        It may be that you are applying the moment at a node that is only attached to solid elements. Since solid elements only have translational degrees of freedom, the model will not see the load.

                        Comment


                        • #13
                          @darshan: what is your element type? you cannot apply moment to certain types of elements.

                          Comment


                          • #14
                            i would use C3D20R or c3D20H.
                            Besides you can look up user manual-elements-your desired motion.

                            Comment


                            • #15
                              @nagi for C3D8R U need to go to mesh and go to assign element type icon like SAR and then select 3D stress that will be ur C3D8R ..and this is the way u assign element type
                              - Rohit

                              Comment

                              Working...
                              X