Notifications
Clear all

Older versions of MCalibration and PolyUMod  


Melly
Posts: 25
(@melly)
Eminent Member
Joined: 12 months ago

I upgraded to the latest versions but ran into problems that I believe are related to my version of Abaqus. I'm thinking of re-installing the previous versions but I can't get to download on the website. Is it possible? how to download? 

Thank you very much.

Regards,

Melly

Share: