Notifications
Clear all

Symmetric model generation

3 Posts
2 Users
0 Likes
350 Views
Posts: 29
Topic starter
(@fishsmall)
Eminent Member
Joined: 14 years ago

I am working with the symmetric model generator. I create a 2 D mesh, I create a res file and then a new input file in order to obtain a 3 D object. Despite that I cannot reach my scope because of errors like this:

***ERROR: in keyword *RIGIDBODY, file symmgrosch.inp, line 27: Unknown

assembly set ROAD

I don t understand this error because I didn t assign an assembly set but only a point with the name road.

This phenomena happens not only in this case but also for the other nodes defined in the previous file (the one containing the 2D mesh)

***ERROR: in keyword *BOUNDARY, file symmgrosch.inp, line 41: Unknown

assembly node set RIM

Could someone help me solving this problem? It is really important for me!!!

Tkanks a lot

Topic Tags
2 Replies
Posts: 3976
(@jorgen)
Member
Joined: 3 years ago

If you havent already, I recommend that you check out the actual inp-file. This file is what Abaqus is using then running the simulation.

The word Assembly in the error messages indicates that it is looking for a set that is part of the assembly level (not the part level) definitions.

-Jorgen

Topic Tags
2 Replies
Posts: 29
Topic starter
(@fishsmall)
Eminent Member
Joined: 14 years ago

Maybe I understood my problem, It could be that the symmetric model generator doesn t work with a res file where the entire problem is defined in terms of part instance and assembly.

Reply
Share: