Search
Close this search box.
Notifications
Clear all

ABAQUS under unix

4 Posts
2 Users
0 Reactions
398 Views
Posts: 16
Topic starter
(@karenha)
Active Member
Joined: 17 years ago

Hello,

I am planning to taste running ABAQUS under linux. Since I am a newbie to Linux, I am wondering to run Fortran subroutin for ABAQUS under linux, what kind of programming tools do I need.

I might use Intel Fortran Compiler 9.1 for Linux, but do I also need a development environment under linux similar as Visual Studio?

Thank you in advance for replying.

-Derek

Topic Tags
3 Replies
Posts: 3998
(@jorgen)
Member
Joined: 5 years ago

No, the Fortran compiler is all you need. Note, that ABAQUS recommends an older version of the Intel Fortran compiler (I think v8.1 ?). But it also works with newer versions.

- Jorgen

Topic Tags
3 Replies
Posts: 16
Topic starter
(@karenha)
Active Member
Joined: 17 years ago

Another, for using ABAQUS V6.6, which Linux and which version is best ?

Some people said Red hat Enterprise 4 is most stable (our school provides it), but I always had problem to let my Ati Radeon X600 working under it, so I am considering using some other linux ......

Reply
Posts: 16
Topic starter
(@karenha)
Active Member
Joined: 17 years ago

How about ABAQUS ruinng under free Fedora Core 6?

Reply
Share: