Search
Close this search box.
Notifications
Clear all

Abaqus is not reporting any CEEQ

3 Posts
3 Users
0 Reactions
1,244 Views
Posts: 1
Topic starter
(@g.amraee)
New Member
Joined: 10 years ago

Hi All, This is my first post here. Hopefully I can contribute and also gather knowledge from here.
I am relatively new in Abaqus and trying to model creep behavior of electronic package. I am using implicit, coupled temp-displacement and C3D8T element for the model. My model inp file looks like this:

** MATERIALS
**
*Material, name=Cu
*Conductivity
1e-06,
*Elastic
172900., 0.35
*Expansion
1.43e-05,
*Plastic
172.973, 0.
246.378, 0.1
*Material, name=Die Attach
*Conductivity
1.,
*Elastic
1240., 0.4
*Expansion, zero=25.
2.6e-06,
*Material, name= Underfill
*Conductivity
1e-06,
*Elastic
6000., 0.3
*Expansion, zero=25.
2.2e-05,
*Material, name=MoldingMaterial
*Conductivity
1.,
*Elastic
15790., 0.3
*Expansion, zero=25.
9e-06,
*Material, name=Si
*Conductivity
1.,
*Elastic
191000., 0.3
*Expansion, zero=25.
2.8e-06,
*Material, name=Solder
*Conductivity
1e-06,
*Creep, law=HYPERB
277984., 0.02447, 6.41, 45000., 8.314
*Elastic
60000., 0.31
*Expansion, zero=25.
1.83e-05,
*Plastic
18.1481, 0.
24.2968, 0.00265387
27.2324, 0.00448224
29.5546, 0.00634045
31.5019, 0.00821536
38.556, 0.0176791
43.5896, 0.0271581
47.6632, 0.0365957
51.177, 0.0459716
54.3568, 0.0552752
57.2664, 0.0645047
59.9616, 0.0736586
63.111, 0.0827018
67.749, 0.0915789
67.749, 0.0953102
*Material, name=Substrate
*Conductivity
1.,
*Elastic
26000., 0.39
*Expansion, zero=25.
1.5e-05,
**
** PHYSICAL CONSTANTS
**
*Physical Constants, absolute zero=-273., universal gas=8.314
**
** BOUNDARY CONDITIONS
**
** Name: Corner Type: Symmetry/Antisymmetry/Encastre
*Boundary
Set-17, ENCASTRE
** Name: Other_Side_BC Type: Symmetry/Antisymmetry/Encastre
*Boundary
Set-16, XSYMM
** Name: Solder_Side_BC Type: Symmetry/Antisymmetry/Encastre
*Boundary
Set-15, ZSYMM
** ----------------------------------------------------------------
**
** STEP: Step-1
**
*Step, name=Step-1, nlgeom=YES, inc=10000
*Coupled Temperature-displacement, Creep= Explicit, steady state,
0.005, 150., 5e-05, 1.
**
** BOUNDARY CONDITIONS
**
** Name: Temp Type: Temperature
*Boundary, amplitude=Amp-1
Set-19, 11, 11, 1.
**
** OUTPUT REQUESTS
**
*Restart, write, number interval=1, time marks=NO
**
** FIELD OUTPUT: F-Output-1
**
*Output, field, frequency=2
*Node Output
CF, NT, RF, RFL, U
*Element Output, directions=YES
CE, CEEQ, ELEDEN, ELEN, ENER, HFL, LE, PE, PEEQ, PEEQMAX, PEMAG, S
*Contact Output
CDISP, CSTRESS
**
** HISTORY OUTPUT: H-Output-1
**
*Output, history, variable=PRESELECT, frequency=2
*End Step

This job runs successfully and also plots PE, PEEQ, S, U and others perfectly. But for some reason, it does not show any creep. CEEQ is empty. But it should have shown creep as others observe. I think I may be having a very basic problem which I am not getting. Please help me. I will really appreciate.

Thank you so much for your precious time.
Regards!!

-- Soud

2 Replies
Posts: 3998
(@jorgen)
Member
Joined: 5 years ago

I dont have time to run your inp-file 🙁

At first glance it looks OK to me. It might be something small is missing.
Let us know if you figure out the problem.

-Jorgen

2 Replies
Posts: 8
(@mehtabpathan)
Active Member
Joined: 9 years ago

Hello,

I am facing the same issue: No Creep deformation when considering a couled temp-disp step.

Did you find why ?

Regards

Reply
Share: