Search
Close this search box.
Notifications
Clear all

Does ABAQUS 6.6 work with Intel Fortran V10?

4 Posts
3 Users
0 Reactions
349 Views
Posts: 16
Topic starter
(@karenha)
Active Member
Joined: 17 years ago

Anyone tried this? Thanks.

Topic Tags
3 Replies
Posts: 3998
(@jorgen)
Member
Joined: 5 years ago

I have not tried Intel Fortran v10 yet. I tried, and had some problems with v9.1, but I admittedly often use specific library/system calls that cause problems with the ABAQUS implementation that is compiled with a different library version. Hence I personally try to use exactly the version that ABAQUS recommends.

- Jorgen

Topic Tags
3 Replies
Posts: 1
(@Fritz)
New Member
Joined: 17 years ago

fortran compiler 10 + visual studio 2005 + abaqus 6.6-3

I have tried to use intel visual fortran compiler 10.0.026 witth fortran 6.6-3.

I have installed:

microsoft visual studio 2005 + sp1 + sp1 update for vista

sql updates

intel visual fortran compiler 10.0.026 + integretor in visual studio 2005

with these results:

fortran is not integrated in visual studio mask

using a fortran routine abaqus doesnt work because microsoft incremental linker crashes.

How can i solve these problems?

Thanks

Reply
Posts: 3998
(@jorgen)
Member
Joined: 5 years ago

If you cannot make it to work, then I am afraid that my advice is to:

(1) switch to the latest version of ABAUQS,

(2) use the specific versions of compilers that ABAQUS recommends.

- Jorgen

Reply
Share: