Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Abaqus moment problem.

  1. #1

    Abaqus moment problem.

    I'm attempting to apply a moment to the end of a solid model in Abaqus, but every time I do I get this message:

    Error in job Job-1: 1 nodes have inactive dof on which boundary conditions are specified. The nodes have been identified in node set ErrNodeBCInactiveDof.

    The model runs fine without the moment applied to it, I still get the message even if I delete my boundary conditions. This is occurring on several different models, so I assume I must just be making some simple, fundamental mistake in my process of creating the moment load.

    Any help is greatly appreciated!

  2. #2
    Join Date
    2000-02
    Location
    Boston, USA
    Posts
    3,328
    Can you explain how you created the moment?
    Jorgen Bergstrom, Ph.D.
    PolymerFEM Administrator

  3. #3
    I created the moment in the same manner as a point load, applied at the end of the bar element it acts on.

    I enter the load module, select moment, select a point in the on the edge of the end of the bar, and set its direction and magnitude in the next window.

  4. #4
    Join Date
    2000-02
    Location
    Boston, USA
    Posts
    3,328
    I still don't understand what you did

    What element type are you using?

    -Jorgen
    Jorgen Bergstrom, Ph.D.
    PolymerFEM Administrator

  5. #5

    abaqus help

    hi everybody,

    i am trying to find the stress distribution in a spar that is being used in aircraft wings the spar is made of T section. also the spar height i.e., the web is linearly decreasing in size from 10mm to 5 mm . also there is 15 degree bent after the half of the length, so i modeled it as two pieces and assembled it.

    for loading i have to apply forces and moments at 10 locations so i created partition and applied loads at the partition edges. boundary condition is cantilever type .

    when i submit the job i am getting the following always i am not able to figure out where is the mistake i am doing

    Error in job Job-1:10 nodes have inactive dof on which boundary conditions are specified. The nodes have been identified in node set ErrNodeBCInactiveDof

    i get the message even if I delete my boundary conditions. i am stuck up with this for a long time..

    please do help me in sorting out this

    thank you in advance

  6. #6
    Join Date
    2000-02
    Location
    Boston, USA
    Posts
    3,328
    What element type are you using?
    What degrees of freedom (DOF) are you constraining?

    -Jorgen
    Jorgen Bergstrom, Ph.D.
    PolymerFEM Administrator

  7. #7

    hi jorgen

    actually i need all the 6 dofs but when using solid element it is allowing me only 3 dofs so can you suggest me the element type which i can use for this model

  8. #8
    Join Date
    2000-02
    Location
    Boston, USA
    Posts
    3,328
    How about using C3D8R elements?
    Does that work for your simulation?

    -Jorgen
    Jorgen Bergstrom, Ph.D.
    PolymerFEM Administrator

  9. #9

    hi jorgen

    actually i am just a beginner in abaqus so i don't know how to define the element which you are mentioning .. so could you please help me in defining the element.. it will be very helpful if you send me some tutorials related to my problem my mail id (airfrfighter@gmail.com) .. i searched in net but i could not find any tutorials close to mine

    thank you

  10. #10
    Join Date
    2000-02
    Location
    Boston, USA
    Posts
    3,328
    I recommend that you read the Abaqus manuals. They are actually quite nice!

    -Jorgen
    Jorgen Bergstrom, Ph.D.
    PolymerFEM Administrator

Similar Threads

  1. Replies: 16
    Last Post: 2013-03-20, 07:59
  2. problem with ABAQUS Python script
    By bulkup in forum Finite Element Modeling
    Replies: 2
    Last Post: 2010-11-03, 03:21
  3. fortran/abaqus communication problem?
    By rm447 in forum Finite Element Modeling
    Replies: 2
    Last Post: 2009-04-15, 00:11
  4. problem with rate independent problem
    By raminbabaei in forum Finite Element Modeling
    Replies: 3
    Last Post: 2009-03-09, 19:44
  5. problem in installing ABAQUS/MAKE
    By Urmia in forum Computer Software
    Replies: 4
    Last Post: 2008-04-13, 03:24

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •